Forum faster?

Well behaved discussion about virtually, anything!

Forum faster?

Postby David Barber » Sun Nov 15, 2009 11:38 pm

Has anyone else noticed that the forum seems quite a bit faster now? I was ready to pull the plug on web.com to get a faster forum, but they updated mySQL and now I get pretty ripping speeds...Is everybody else seeing a snappy forum now?
PRS SE One, PRS SE EG, PRS McCarty rosewood neck, Anderson Hollow T, Anderson Hollow Classic, Hamer Artist, Fender Strats and Teles, All Barber Pedals, Barber Echelon, Barber Energy cab.
http://www.barberelectronics.com/sounds.html
http://www.barberelectronics.com/pickuptest.htm
http://www.barberelectronics.com
User avatar
David Barber
 
Posts: 562
Joined: Tue Apr 07, 2009 1:07 pm

Re: Forum faster?

Postby plan-x » Mon Nov 16, 2009 3:07 am

Yeah, it seems a liitle faster. Sure takes along time to intially load up though.
Plan-x
http://www.myspace.com/wichmanbrewster

Gain-Changer Tone Press (w/B-Buff) I Have had most Barbers
Timmy, Zendrive (Chorus, delay & wah....the usual stuff)
Mesa Boogie Lonestar Classic 2x12 combo / Traynor YCV-40 head conv / Cabs 1x12's, Detuned 2x12's (Stereo rig)

Parker Fly deluxe S2 (HSS), Nitefly P (HH)
User avatar
plan-x
 
Posts: 188
Joined: Sat Aug 15, 2009 2:15 am
Location: CA Mojave desert

Re: Forum faster?

Postby fatteletom » Tue Nov 17, 2009 1:11 pm

Seems fine now, but seemed fine to me before too. I don't remember noticing any problems with response time in the past.

Tom
Guitars: Glendale Tele (Nocaster pickups), Fender Am. Series Fat Tele; Ibanez AS-73, Ibanez RS440

Amps: Traynor YCV40WR (w/Emin. Texas Heat), Egnater Tweaker (w/G12H30)
Barber Effects: Small Fry, Direct Drive SS, Half-Gainer.
Other Effects: Digitech EX-7, Line6 M9, Boss BD-2, BBE Freq Boost

http://www.14milestoempty.com/music/fla ... CallMe.mp3
(Glendale, Small Fry, Traynor, main rhythm riff)
fatteletom
 
Posts: 18
Joined: Sat Apr 11, 2009 11:42 am

Re: Forum faster?

Postby henrygrik » Fri Dec 04, 2009 4:58 am

Hi,
I am also facing the lower speed while surfing the blog. Even if have posted the post in the forum, when I try to edit it, it take more time to open that page rather than the new page. I hope there may be only bandwidth problem, which cause the slower loading of the page.
henrygrik
 
Posts: 1
Joined: Tue Nov 24, 2009 6:31 pm


Return to Off Topic

Who is online

Users browsing this forum: No registered users and 1 guest